easy-forum

Deutsch - Software => easySoft => Thema gestartet von: CiesleRa am Juni 21, 2019, 08:09:01 Vormittag

Titel: E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am Juni 21, 2019, 08:09:01 Vormittag
Hallo zusammen,
es gibt ja mit der easyE4 die Möglichkeit mit Hilfe des Alarmbausteins eine E-Mail zu versenden.
Zum testen habe ich mir einen gmail Account eingerichtet und damit funktioniert es einwandfrei  :).
Ich habe privat noch einen Account bei Strato und damit geht es aktuell wohl nicht.

Wie sieht es bei Euch aus? Habt Ihr Erfahrungen mit anderen Providern wie z.B. gmx, freenet, web.de...

Gruß
Ralf

Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 21, 2019, 11:55:35 Vormittag
Hallo Ralf :)

Ich bin zur Zeit mit Web.de am Testen.
Stop - Run Meldung geht. Also sollte die Einstellung passen
Nur die Meldung vom Alarmbaustein geht nicht.
By ist kurze Zeit an. Dann Wechsel nach E1. E1 ist doch Fehler
Habe schon viele Versuche gemacht. Die Anleitungen durchgelesen ....
Es will nicht funktionieren.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 22, 2019, 00:08:26 Vormittag
Hallo,
es hat mich eine ganzen Tag gekostet.
Mehrere Mail Adressen versucht. Nur Web.de kann die Stop Run Funktion melden. mehr auch nicht.
 Gmail findet ein nicht bekanntes Gerät ... T-Online und Arcor machen nichts...Ich gebe auf. :'(
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am Juni 22, 2019, 06:08:32 Vormittag
Email-Provider: gmx.net

Bei mir funktionieren seit dem Firmwareupdate selbst definierte Emails nicht mehr. System-Emails wie RUN und STOP funktionieren.

Beim Alarmbaustein geht der Ausgang kurz auf High, E1 bleibt auf Low.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am Juni 22, 2019, 07:13:12 Vormittag
Update:

Ein Rücksetzen der Firmware auf V1.01 und der Software auf V7.01 brachten keinen Erfolg.
Es werden weiterhin nur noch System-Emails verschickt.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 23, 2019, 00:03:34 Vormittag
Hallo zusammen, :)

habe mit dem einzig bei mir möglichen Anbieter Web.de Stop Run  mit Mail getestet.

Es wird in Thunderbird die falsche Zeit der Mail angezeigt.
Bei T-online auf der Seite im Firefox die richtige Zeit.
Siehe Blder
In der Nachricht steht beide mal wieder die richtige Zeit.
In Web.de finde ich die Nachrichten nicht unter gesendet.

Eine Test Mail von Web.de nach T-Online, gibt wieder die richtige Zeit an.
Die Änderung von T-online auf Arcor als Empfänger zeigt die Zeit der Mail auch um ca. 2 Stunden versetzt.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 23, 2019, 01:04:50 Vormittag
Hallo zusammen,
habe weiter getestet. :)
Mit Unitymedia zum Senden, kann ich sowohl Stop, Run, als auch Meldungen mit dem Alarmbaustein zustellen.
Wobei Stop- Run wieder die falsche Zeit im Mailprogramm Anzeigt(nicht der Inhalt). Der Alarmbaustein die richtige Zeit.
So sind die neusten Meldung nicht oben in der Anzeige von Thunderbird .

Wenn im Projekt die Meldung bei Programm Löschen zusammen mit Stop Run gewählt wird ,geht keine Meldung mehr.
Also entweder Stop Run oder Löschen
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 23, 2019, 02:23:48 Vormittag
Hallo,
Web.de macht eine Meldung vom Alarmbaustein, wenn die System Meldung Stop, Run abgewählt ist.
Auch die Löschung vom Programm wird gesendet, wenn ausgewählt.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am Juni 23, 2019, 03:49:11 Vormittag
Merkwürdig ist es in meinem Fall, dass es vor dem Updaten der Firmware und der Software ohne Probleme funktioniert hat.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am Juni 24, 2019, 17:49:29 Nachmittag
Hallo zusammen,
ich habe mir bei WEB.de und GMX.de mal Accounts angelegt. Bei beiden hat es mit den im Anhang befindlichenEinstellungen funktioniert. Sowohl RUN/Stop als auch eine Meldung aus dem Alarmbaustein. :)
GMail funktioniert wie bereits erwähnt auch. Nur Strato zickt bei mir immer noch. Da kommt nur die RUN/Stop Meldung.

Viele Grüße
Ralf
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 24, 2019, 19:40:47 Nachmittag
Hallo Ralf, :)
danke für die Rückmeldung.

Ich habe es mit dem bei mir am besten Funktionierenden Unitymedia Zugang getestet.
Ob mit oder ohne Webserver, ich habe das gleiche Ergebnis.
Noch bestehende Fehler  wie Zeit Fehler bei der Mail  sowie gleichzeitig Aktiven Meldung bei Löschen sind auch mit Webserver geblieben

Auch Web.de hat das ohne Webserver beschriebe verhalten.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 24, 2019, 23:23:05 Nachmittag
Hallo,
ich habe dann noch GMX getestet.

Erst mal ging was. Dann habe ich verschiedene Optionen getestet und auf einmal geht nichts mehr.
Auch eine Mail konnte ich von GMX nicht senden. Ich glaube da ist eine Obergrenze an Mails je Stunde ...
Hat mich viel zeit gekostet das herauszufinden. Beim letzten Test war so um 10 Mails Schluss.

Habe diese Tabelle gefunden. Ohne die Qualität und wie Aktuell die Infos sind, einschätzen zu können.
https://www.jam-software.de/smartserialmail/online_manual/DE/faq_mail_provider.html

Danach 11 Mails je Stunde bei GMX. Beim Testen schnell erreicht :-\
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am Juni 25, 2019, 06:31:02 Vormittag
Hallo Jürgen,
hast Du dich genau an die Einstellungen für GMX gehalten die ich gepostet habe?
Damit hat es 100% funktioniert.
Gruß Ralf
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 25, 2019, 08:00:35 Vormittag
Hallo Ralf, ;)
heute Morgen habe ich es wieder versucht. Erst ging es dann Dann kommt keine mehr durch.
In der Nacht waren es noch 11 Meldungen die Stunde heute Morgen mehr.so zwischen 20 und 30
Da geht irgend ein Spam Schutz bei GMX dazwischen.

Möglich, das bei schnellen schalten .mehrmals Stop-Run , Alarmbaustein in einer Minute ,ein Spannschutz mit beschränkten  Anzahl an Mails dazwischen geht. Wenn ich die Verschiedenen Einstellungen, mit neuem Übertragen an die Steuerung teste, sowie mit und Ohne Webserver .. Kommen schon einige Meldungen zusammen.
Meldung beim Löschen habe ich nicht geschafft.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Juni 25, 2019, 08:31:12 Vormittag
Hallo,
bei Unitymedia  habe ich heute Morgen 6 Meldungen geschafft.

Ob mit oder ohne Webserver ist gleich.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 01, 2019, 00:32:39 Vormittag
Hallo zusammen,
Edit Achtung mit Firmware Version 1.20 sind andere Einstellungen wie in diesem Thema nötig.
Zur Zeit unterstützt Easysoft 7.11 diese jedoch noch nicht.



mit dem update der Firmware auf Version 1.11 habe ich auch die Mailfunktion noch mal getestet.

Servereingabe anders als der Standart SMTP
Freenet  OK
T-Online OK
Hotmail  Ok
Unitymedia OK Es geht mit smtp oder der Einstellung im Bild. Unterschied ?
Es kann die gleiche Mail zum Senden und Empfangen verwendet werden.
Das Zeitproblem ist je nach Anbieter noch Vorhanden. Bei Hotmail ging auch das richtig.
Es deutet auf einen Fehler oder falscher Einstellung in Thunderbird hin.
Auch Wichtig Junk-E-Mail Einstellungen für den Mailanbieter Prüfen bzw. anpassen.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am August 01, 2019, 05:14:05 Vormittag
Auch das Update auf V1.11 brachte bei mir keine Besserung.

Selbsterstellte Emails werden noch immer nicht versandt, nur System-Emails.

Mein Anbieter ist gmx.net.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 01, 2019, 05:26:42 Vormittag
Hallo 190B, :)
Hast du die Einstellung wie im Bild aus Ralf seinem Beitrag richtig eingestellt?
Hast du Spam geprüft?
Ist der Webserver Aktiv. Dauerhaft oder über den Alarmbaustein?
Hast du zu viele Tests gemacht und es wird der Versand für eine bestimmte Zeit von GMX gesperrt.
Thunderbird und Mails mit Falscher Zeit Sortiert? Aktuelle Mail nicht oben ....
Mach mal ein Bildschirmfoto vom Programm das die Alarmmail sendet. Sowie deinen Einstellungen.
Richtige Empfängergruppe im Alarmbaustein? EN vom Baustein Aktiv oder nicht verwendet?
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am August 01, 2019, 08:51:15 Vormittag
Hallo Jürgen,

wie ich schon bereits geschrieben habe, hat der Versand selbst erstellter Emails mit der Kombination EasySoft V7.01 und und OS 1.01 funktioniert.

Dann habe ich den Fehler begangen und auf V7.10 mit V1.10 upzudaten.

Seitdem funktionieren die selbst erstellten Emails nicht mehr.

Und wie schon 2x geschrieben, funktionieren die System-Emails (Run/Stop) aber. Daher kann ich nicht zu viele Emails abgesetzt haben und der Provider sperrt. Ich glaube nicht, dass mein Provider zwischen System- und selbst erstellten Emails unterscheiden kann.

Edit:
Ich habe im Programm nichts geändert seit der ersten Version, wo es mit den Emails noch richtig funktionierte. Ich habe nur die Soft- und Hardware upgedatet.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 01, 2019, 09:24:59 Vormittag
Hallo,
bei mir geht es zur Zeit.
Ich kann dir nicht sagen wie der Spamschutz gegen Massenmails bei GMX arbeitet.
Zumindest der Inhalt der Mails ist bei Systemmails und Alarmmails unterschiedlich.
Bei mir ging es nach ca. 1 Stunde ohne Senden dann wieder.
Ich kann dir auch nicht sagen, was in der Easy und Software geändert wurde.
Ich kann das nur mit meinen Funktionierenden Einstellungen vergleichen, wenn du mir Bildschirmfotos zu sendest.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am August 01, 2019, 09:25:36 Vormittag
Hallo 190B,
ich habe "nur" einen gmx.de Account, aber da läuft es problemlos mit den
Einstellungen wie im Anhang zu sehen. Das sollte so auch bei gmx.net funktionieren.
Bitte mal testen. Firmware 1.11 .

VG Ralf
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 01, 2019, 09:48:21 Vormittag
Hallo,
bei mir geht es mit der XXX@gmx. de Adresse und DNS-Name smtp sowie auch mit mail
Mailserver Domäne ist gmx.net
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am August 01, 2019, 11:03:17 Vormittag
Ich glaube euch ja, dass es bei euch mit euren Einstellungen funktioniert.

Aber.....

Ich habe an meinen Einstellungen nichts verändert.
Warum funktionieren System-Emails mit den unveränderten Einstellungen genauso wie vorher, selbst erstellte Emails aber seit dem Updaten nicht mehr?

Das ist doch die Frage.

Gibt es hier eigentlichen Support, an den man sich wenden kann?
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am August 01, 2019, 11:13:25 Vormittag
Hallo 190B,
wenn wir die ursprünglichen Einstellungen mal sehen könnten, wäre das sehr hilfreich. ;)
Ansonsten Eaton Support unter 0228/6021001.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am August 01, 2019, 19:00:22 Nachmittag
Hallo Juergen, Hallo CiesleRa,

es läuft wieder.

Seit dem Update von V1.01 auf V1.10 wurden die selbst erstellten Emails alle in den Spamordner verschoben. Scheinbar wurden da eine Änderung im Email-Header gemacht, welche GMX veranlasst hat, diese "neuen" Emails in den Spamordner zu verschieben. Daher mein spezieller Dank an Juergen.
Da wäre ich nie draufkommen, den Fehler hier zu vermuten, weil die Systemfehler-Emails ja einwandfrei im Posteingang landeten.
Hinzu kommt, dass ich meine Emails mit Outlook abfrage und diese daher nicht in Outlook als Spam erkannt wurden.
Nachdem ich alle alle Mails von Easy@Local vom Spamordner von GMX in den Posteingang vom GMX verschoben habe, hat GMX erkannt, dass es sich nicht um SPAM handelt.

Zu den Einstellungen:
Es funktioniert sowohl mit meinen alten Einstellungen als auch mit denen von CiesleRa. Dabei ist auch egal, ob ich bei Domäne gmx.de oder gmx.net eintrage (meine Domäne ist gmx.net).

Danke noch einmal an euch beide.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 01, 2019, 21:11:28 Nachmittag
Danke für die Rückmeldung.
 :)
Ich hatte das alles stundenlang getestet. Start Mail ist durchgekommen, Stop Mail im Spam ...


Hast du auch ein Problem mit den Zeiten der Emal im Mailprogramm. So das für Systemmeldungen die Zeiten nicht stimmen. Nur Von Außen, im Inhalt der Mail ist es Richtig.
Es soll ein Problem mit den Email-Header sein.,nach Auskunft in einem anderen Forum.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: 190B am August 02, 2019, 06:00:01 Vormittag
Habe es gerade noch mal getestet.

Den Zeitstempel, den die Easy vergibt, wird bei mir nur bei den Systemmeldungen übertragen, nicht bei den selbsterstellten Meldungen..
Bei den Systemmeldungen stimmt nur die Zeit nicht, wann die Email verschickt wurde. Die Zeit ist um 2 Stunden nach vor versetzt, z.B. statt 5:47 Uhr wird 7:47 angezeigt.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 02, 2019, 13:42:51 Nachmittag
Hallo, :)

genau um 2 Stunden versetzt.
Nur bei Verwendung von Hotmail zum Senden ist die Zeit richtig.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: CiesleRa am August 02, 2019, 16:37:09 Nachmittag
Hallo zusammen,
bei einem gmail Account stimmt die Uhrzeit auch (siehe Anhang).
Wenn Ihr Euch wundert, warum da nicht easyE4@local steht. Wenn man der easyE4 einen
Gerätenamen gibt, steht der vor dem @local. ;)

Gruß Ralf
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 02, 2019, 16:45:28 Nachmittag
Danke Ralf für die Antwort.
Google kann ich nicht testen, da zusätzlich ein Handy Code eingebenden werden muss ....

Ist das falsche Datum bei den anderen Anbietern ein Problem des Mail Anbieters, von der Easy oder vom Mailprogramm?
Ich hatte auch den Fall das Online im Browser aufgerufen, die Zeit stimmt und im Thunderbird nicht.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 03, 2019, 01:01:21 Vormittag
Hallo zusammen,
GMX bietet auch an SMS Nachrichten bei Posteingang zu Senden.
Das ist sehr gut mit den Meldungen der Easy und dem Umweg einer Mail möglich.
- Kontoverbindung einrichten Bild 3
- SMS Benachrichtigungen Anzahl der Kostenpflichtigen SMS Bild 2
-SMS  Einstellungen für Absender mit Betreff eingrenzen... Damit kommen nicht unnötig viele SPS an. Bild 1

Zum SMS Versand ist es nötig eine Bestätigung der Adresse einen Code einzugeben.
Es wird von GMX dazu ein Brief gesendet ( Auf der Seite Bei GMX so einstellen)

In der Kostenlos Version von GMX Mail habe keine Mailadresse vom Support und Telefon kostet richtig Geld.
Das können andere besser.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am August 03, 2019, 06:06:49 Vormittag
Hallo zusammen, :)
habe es doch mit Google geschafft.

- Im Google Konto Bestätigung in zwei Schritten aktiviert
- App-Passwörter verwenden
Nichts Auswählen sondern einfach zum Beispiel "Easy" als App eingeben.
Das App-Passwort in die Easy-Soft eingeben und auf das Gerät Übertragen.
Mail auslösen ...

Zeiten werden richtig gesendet.
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Norbi am Oktober 10, 2019, 19:57:14 Nachmittag
Hallo, bei mir funktioniert es Start Stop und Meldungen

über gmail
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen am Januar 13, 2020, 13:59:57 Nachmittag
Hallo zusammen,habe diesen alten  Beitrag wiedergefunden.
Mit Firmware 1.20 gab es Änderungen bei den Einstellungen zum Mail versenden.
Bitte die der Firmware beiliegende PDF Lesen. ;)

Noch erkennt die Easysoft 7.11das jedoch nicht. Es kommen dann Fehlermeldungen.
Wartet auf die Easysoft 7.20
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Juergen__R am Januar 13, 2020, 15:30:23 Nachmittag
Wann wird es die Version 7.20 geben?

Schöne Grüße, Jürgen
Titel: Antw:E-Mail aus der easyE4 versenden
Beitrag von: Jrlohni am Mai 26, 2020, 17:54:51 Nachmittag
Hallo Juergen,

danke für diesen Tipp... Ich bin schon verzweifelt. Hatte die 1.20 übersprungen und hab direkt auf die 1.21 geupdatet... Daher hatte ich die Information übersehen. Es funktioniert aber endlich wieder.

LG Johannes