Autor Thema: 2 kompressoren ... es will einfach nicht  (Gelesen 2145 mal)

Offline Mark30

  • Jr. Member
  • **
  • Beiträge: 51
2 kompressoren ... es will einfach nicht
« am: September 19, 2007, 21:29:40 Nachmittag »
hallo,

irgend wie wie mein easy diesmal nicht  ::)

ich will 2 kompressoren steuern. einen grossen und einen kleineren.
der grosse soll am tage laufen, der kleiner abends/ nachts.
in der zeit wo der grosse läuft soll bei automatikbetrieb im notfall der kleine automatisch anlaufen und umgekehrt.
ist der druck wieder okay, bzw. der kompressoror der im normalfall laufen soll wieder okay, soll der andere wieder nach ein paar minuten ausschalten.

hab mal meinen letzten versuch aus dem gesamtprogramm kopiert und angehangen.

gruß mark

Juergen.J

  • Gast
Re: 2 kompressoren ... es will einfach nicht
« Antwort #1 am: September 19, 2007, 22:05:03 Nachmittag »
Hallo Mark,
wo genau liegt dein Problem?
Gruß
Jürgen  ??? ??? ???

Juergen.J

  • Gast
Re: 2 kompressoren ... es will einfach nicht
« Antwort #2 am: September 19, 2007, 22:18:34 Nachmittag »
Hallo Mark,
ich glaube ich habe dein Problem erkannt. Die Parametrierung deiner Zeitschaltuhren stimmt nicht. Habe dein Programm angehängt mit geänderten Baustein HW08.
Gruß
Jürgen  ;D

Offline Mark30

  • Jr. Member
  • **
  • Beiträge: 51
Re: 2 kompressoren ... es will einfach nicht
« Antwort #3 am: September 19, 2007, 22:34:23 Nachmittag »
hab vergessen zu erwähnen ... ist das programm für einen kompressor. für den anderen sieht ähnlich aus. das ganze läuft dann auch noch im net- betrieb.

problem liegt darin, er lässt sich so überhaupt nicht einschalten. weder vom pc, noch über den taster vor ort, geschweige über uhr  ::)

eine früheres programm läuft ja auch. habs jetzt erweitert mit der hand/automatik und das er zuschaltet wenn der andere ausfällt bzw. druck zu gering ist. seitdem gings nicht mehr.

ist vielleicht etwas schwierig, weil ich es aus dem gesamtprogramm rauskopiert hab ...
uhr hab ich nur schnell für einen tag eine zeit immer eingegeben gehabt. normal gibts für jeden wochentag eine zeit.

was mir generell so aufgefallen ist das wenn ich einen ausgang als spule schalte und an anderer stelle "setzen" wähle, bleibt er nicht gesetzt, sondern fällt wieder ab. ist das normal? ... das aber nur so nebei gefragt ...

Juergen.J

  • Gast
Re: 2 kompressoren ... es will einfach nicht
« Antwort #4 am: September 19, 2007, 22:42:14 Nachmittag »
Hallo Mark,
hast du in der Anzeige Ausgänge S angwählt? In der Simulation geht es bei mir. kann über R09, S02 setzen und über R10, S02 zurücksetzen.
Jürgen
« Letzte Änderung: September 20, 2007, 00:05:21 Vormittag von Juergen.J »

Juergen.J

  • Gast
Re: 2 kompressoren ... es will einfach nicht
« Antwort #5 am: September 19, 2007, 22:52:52 Nachmittag »
Hallo Mark,
zu deiner letzten Frage, ja. Die Doppelbelegung wie du sie anwendest ist nicht ganz ohne und vorallem nicht normal. Man verliert leicht den Überblick und es kommen dann solche Sachen raus wie bei deiner letzten Frage. Du machst eine verknüpfung setzen, dann machst du eine normale Abfrage. Verknüpfung setzen ist wahr, also wir das Bit gesetzt. im nächsten Pfad hast du eine Abfrage, für genau das gleiche Bit, die ist falsch und setzt dir das Bit wieder zurück. Das ist das gleiche wenn du zwei Chefs hast, der eine sagt geh nach links, der zweite sagt geh nach rechts. Deshalb setzt man Merker davor (Abteilungsleiter, Vorarbeiter und und und) die erst einmal die Funktionen bestimmen und dann schaltet man den Ausgang. Wenn dann Ungereimtheiten auftreten sieh man sofort wo der Fehler liegt.
Gruß
Jürgen  ;)
« Letzte Änderung: September 19, 2007, 22:58:47 Nachmittag von Juergen.J »

Offline Brummel@Kraft

  • Jr. Member
  • **
  • Beiträge: 22
Re: 2 kompressoren ... es will einfach nicht
« Antwort #6 am: Oktober 12, 2007, 07:53:06 Vormittag »
hallo
ich arbeite mich zur zeit selbst in sachen easy ein
ich schaue mich daher hier um und suche probleme anderer leute und versuche sie zu lösen
deine aufgabenstellung bietet sich eigendlich an
aber
mir fehlen dazu die angaben der zur verfügung stehenden hardware
zb pruckwächter, hand automatik schalter, ein aus taster, motorschutzschalter usw
währe nett wenn du das noch ergänzen könntest auch wenn dein problem schon behoben ist

mfg christian