Autor Thema: Programmkompatibilität  (Gelesen 440 mal)

Offline jp

  • Newbie
  • *
  • Beiträge: 2
Programmkompatibilität
« am: August 22, 2018, 14:28:20 Nachmittag »
Hallo zusammen,

ich habe mich mit einer Easy 512 beschäftigt. Ich muss etwas in dem Programm ändern. Es handelt sich hierbei um eine Steuerung für Teichtechnik. Das Programm, das auf der Easy läuft, wurde mit der Version 6 geschrieben. Ich habe aber leider nur die Version 4.

Meine erste Frage: Ist es möglich das Programm von der Steuerung zu kopieren, um es bearbeiten zu können (mit den unterschiedlichen Programm Versionen)?

Nächste Frage: Ist es möglich, die eigene Version 4 auf die Version 6 zu updaten?

Vielen Dank schon mal im Vorraus:)

Offline Juergen

  • Sr. Member
  • ****
  • Beiträge: 1046
  • Jürgen
Antw:Programmkompatibilität
« Antwort #1 am: August 22, 2018, 15:32:08 Nachmittag »
Hallo,
die höheren Versionen können Programme aus den niedrigen Versionen lesen.
Anders herum nicht.
Ein kostenloses Update gibt es nur innerhalb einer Hauptversion. Nicht von 4 auf 6
Also Software neu kaufen oder Programm neu eintippen.
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline jp

  • Newbie
  • *
  • Beiträge: 2
Antw:Programmkompatibilität
« Antwort #2 am: August 22, 2018, 17:42:11 Nachmittag »
Vielen Dank für die schnelle Antwort ;D