Autor Thema: Emailversand  (Gelesen 1482 mal)

Offline Konni66

  • Jr. Member
  • **
  • Beiträge: 77
  • Keine Panik!
    • Eaton Trainingscenter Bonn
Antw:Emailversand
« Antwort #15 am: April 15, 2020, 13:31:16 Nachmittag »
Hallo zusammen,

schaut mal auf diesen Post zum E-Mail-Versand:
http://easy-forum.net/index.php?topic=8015.msg33506#msg33506

Grüße,
Konni
Die Programmierbeispiele sind zu Schulungszwecken gedacht. Trotz sorgfältiger Erstellung und Funktionsprüfung können Fehler nicht ausgeschlossen werden. Daher erfolgt die Verwendung der Programmteile in eigener Verantwortung.

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1625
  • Jürgen
Antw:Emailversand
« Antwort #16 am: April 15, 2020, 13:43:26 Nachmittag »
Ja  Konni,
schon 3 mal Überprüft.
Meine Mails kann ich ja mit Thunderbird  lesen und schreiben
Da ist auch POP3/IMAP Aktiv nötig.
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline 190B

  • Jr. Member
  • **
  • Beiträge: 24
Antw:Emailversand
« Antwort #17 am: April 16, 2020, 05:38:49 Vormittag »
Bei mir hat am Anfang der Emailversand bei gmx.net nach dem Firmwareupdate funktioniert, jetzt geht wieder nichts mehr.

Langsam habe ich es mit dem HickHack beim Emailversand satt und bereue es, mir eine EASY speziell wegen dieser Funktion zugelegt zu haben.
Gruß
190B

Offline weiss_nix

  • Full Member
  • ***
  • Beiträge: 234
  • geht nicht? gibt's nicht!
Antw:Emailversand
« Antwort #18 am: April 16, 2020, 10:30:33 Vormittag »
Hallo 190B,
ich wäre da nicht so vorschnell die easyE4 zu verurteilen, mit GMX hatte und habe ich mit diversen Mail-Client's massive Probleme, am Smartphone z.B. funktioniert es bei mir nur wirklich problemlos mit der eigenen GMX-APP! Das hat jetzt zwar nichts mit deinem Problem zu tun aber versuche mal über ein go..le Konto deinen eMail Versand. Hier wird es von Konni super erklärt. Meiner erfahrung nach ist gmail etwas toleranter als gmx.
« Letzte Änderung: April 16, 2020, 10:36:42 Vormittag von weiss_nix »
HTH & HAND

Manchmal, mitten in der Nacht da schleiche Ich mich zu meinem Wecker wenn er schläft, und brülle : NA WIE FÜHLT SICH DAS AN HÄÄ???

Offline CiesleRa

  • Full Member
  • ***
  • Beiträge: 102
  • easyE4 for President
Antw:Emailversand
« Antwort #19 am: April 16, 2020, 14:27:25 Nachmittag »
Hallo,
ich habe jetzt nochmal verschiedene Anbieter getestet.
Funktioniert haben: gmail, t-online, freenet und strato
Nicht funktioniert haben: gmx.net und web.de

Wenn man sich die Seiten von web.de und gmx.net anschaut, ist das schon sehr identisch. Beide gehören zu 1&1. Ich denke das
bei diesen Anbietern irgendwo im Hinterrund an der Technik etwas geändert wurde.

Die easyE4 halte ich hier eher für unschuldig.

Gruß Ralf
Alle von mir bereitgestellten Programme sind reine Beispielprojekte. Die Verwendung erfolgt auf eigene Gefahr. Jegliche Haftung ist ausgeschlossen.

Offline Jrlohni

  • Jr. Member
  • **
  • Beiträge: 48
Antw:Emailversand
« Antwort #20 am: April 25, 2020, 17:17:33 Nachmittag »
Moinsen,

aaalsoo.. auch ich habe das Problem das Mails nicht mehr versendet werden... Aber irgendwie Urplötzlich?!
Dazu zählen auch nur die Mails der Alarmbausteine... Die Status-Mails (Run, Stop, usw.) werden weiterhin versendet... hatte dann als ersten schritt mal die Emailadresse von GMX auf 1und1 geändert... Weiterhin das gleiche Verhalten. Dann bin ich hierrauf gestoßen!

Habe nun die EasySoft 7.20 Installiert. FW Update plane ich noch, da es immer noch nicht wieder funktioniert... habe mir die aktuelleste Version runtergeladen (V1.21). Das Problem ist damit behoben habe ich der Konversation hier entnommen?

Desweiteren habe ich auch noch FirmwareUpdates für analoge Erweiterungen und generell Erweiterungen gefunden. Soll ich die auch mal Updaten? Und wenn ja... Wie?!

LG Johannes

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1625
  • Jürgen
Antw:Emailversand
« Antwort #21 am: April 26, 2020, 01:08:30 Vormittag »
Hallo  Johannes :)
Siehe Handbuch 3.8.2.1 Update einer Erweiterung über ein Basisgerät mit Display für das Firmware Update.

Ich musste noch den Namen der FW Datei ändern damit es geht. Ob das schon geändert wurde? Siehe dazu
https://easy-forum.net/index.php?topic=8104.msg34216#msg34216
Nur eine FW Datei in das Hauptverzeichnis der SD karte Kopieren.... Nicht dazu das Update der Hauptsteuerung packen.

Mail scheint ja jetzt bei dir zu gehen?
« Letzte Änderung: April 26, 2020, 02:16:13 Vormittag von Juergen »
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline Jrlohni

  • Jr. Member
  • **
  • Beiträge: 48
Antw:Emailversand
« Antwort #22 am: April 26, 2020, 16:07:23 Nachmittag »
Hallo Jürgen,

na ja... der Mailversand klappt, leider aber NUR bei Statusänderungen (RUN, Stop, usw.) Die Alarmbausteine verschicken keine Email... Gleicher zustand wie vor dem Update der Software. Dazu jemand eine Idee? Am Versand kann es demnach ja fast nicht liegen...

Danke für die anderen Infos!

LG Johannes

Offline CiesleRa

  • Full Member
  • ***
  • Beiträge: 102
  • easyE4 for President
Antw:Emailversand
« Antwort #23 am: April 26, 2020, 16:23:43 Nachmittag »
Hi Johannes,
im Moment macht es keinen Sinn mit GMX oder Web.de weiterzumachen. Ich bin dazu mit Eaton
in Tests woran es liegt.
Wenn Du nicht warten willst, versuche einen anderen Account wie z.B. Freenet.

Gruß Ralf
Alle von mir bereitgestellten Programme sind reine Beispielprojekte. Die Verwendung erfolgt auf eigene Gefahr. Jegliche Haftung ist ausgeschlossen.

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1625
  • Jürgen
Antw:Emailversand
« Antwort #24 am: April 26, 2020, 19:12:44 Nachmittag »
Hallo Jürgen,

na ja... der Mailversand klappt, leider aber NUR bei Statusänderungen (RUN, Stop, usw.) Die Alarmbausteine verschicken keine Email... Gleicher zustand wie vor dem Update der Software. Dazu jemand eine Idee? Am Versand kann es demnach ja fast nicht liegen...


Welcher Anbieter?
Ich hatte hier schon Meldungen im Spam Ordner ... andere Meldungen beim gleichen Anbieter und Programm sind  durchgekommen.
« Letzte Änderung: April 26, 2020, 19:19:55 Nachmittag von Juergen »
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline Jrlohni

  • Jr. Member
  • **
  • Beiträge: 48
Antw:Emailversand
« Antwort #25 am: April 26, 2020, 21:39:29 Nachmittag »
Moin,

1und1... also wie GMX wie ich hier schon gehört hab  ;) Allerdings haben wir dort unsere eigene Domain, etwas einfacher zu Verwalten das ganze dann... Da aber der Mailversand von Statusmeldungen funktioniert würde ich es nicht mal auf 1und1 schieben, oder? Ich werde im Laufe der Woche mal die FW Updates durchführen...

Die Mails kamen im Anfang immer an. irgenwann einfach nicht mehr, bei mir und auch einer anderen Mailadresse... Aber den Spamordner werde ich mal kontrollieren!

LG und schönen Abend noch!
Johannes

Offline Eulhofer

  • Jr. Member
  • **
  • Beiträge: 21
  • Man ist nie zu alt neue Dummheiten zu begehen...
Antw:Emailversand
« Antwort #26 am: Mai 08, 2020, 16:39:44 Nachmittag »
Hallo zusammen,

Zitat
Hallo,
ich habe jetzt nochmal verschiedene Anbieter getestet.
Funktioniert haben: gmail, t-online, freenet und strato
Nicht funktioniert haben: gmx.net und web.de

Wenn man sich die Seiten von web.de und gmx.net anschaut, ist das schon sehr identisch. Beide gehören zu 1&1. Ich denke das
bei diesen Anbietern irgendwo im Hinterrund an der Technik etwas geändert wurde.

Die easyE4 halte ich hier eher für unschuldig.

Gruß Ralf

Ich habe auch das "web.de"-Problem. Auch nach Update auf OS1.21
Was mich irritiert, dass Push-Nachrichten meiner Fritzbox mit exakt den gleichen Parametern einwandfrei an meinen Web.de-Postkasten gesendet werden. Dann kann es doch nicht wirklich an Web.de liegen, oder?

Viele Grüße
Erste Gehversuche mit der EasyE4 - nachdem ich jahrelang auf der Schneider/Telemecanique TSX-Micro programmiert habe....

Offline CiesleRa

  • Full Member
  • ***
  • Beiträge: 102
  • easyE4 for President
Antw:Emailversand
« Antwort #27 am: Mai 08, 2020, 17:21:13 Nachmittag »
Hallo zusammen,
das Problem mit web.de und gmx.de konnte inzwischen identifiziert und behoben werden. Ich
hatte bereits die Möglichkeit die Firmware 1.22 in der Betaphase zu testen. Damit läuft der
E-Mail Versand für die beiden Anbieter wieder einwandfrei.
Die 1.22 wir evtl. schon nächste Woche, wahrscheinlich aber erst übernächste Woche veröffentlicht.

Gruß Ralf
Alle von mir bereitgestellten Programme sind reine Beispielprojekte. Die Verwendung erfolgt auf eigene Gefahr. Jegliche Haftung ist ausgeschlossen.

Offline Eulhofer

  • Jr. Member
  • **
  • Beiträge: 21
  • Man ist nie zu alt neue Dummheiten zu begehen...
Antw:Emailversand
« Antwort #28 am: Mai 08, 2020, 17:35:53 Nachmittag »
Zitat
Hallo zusammen,
das Problem mit web.de und gmx.de konnte inzwischen identifiziert und behoben werden. Ich
hatte bereits die Möglichkeit die Firmware 1.22 in der Betaphase zu testen. Damit läuft der
E-Mail Versand für die beiden Anbieter wieder einwandfrei.
Die 1.22 wir evtl. schon nächste Woche, wahrscheinlich aber erst übernächste Woche veröffentlicht.

Gruß Ralf

Sehr gut - vielen Dank für diese Info
Erste Gehversuche mit der EasyE4 - nachdem ich jahrelang auf der Schneider/Telemecanique TSX-Micro programmiert habe....

Offline Eulhofer

  • Jr. Member
  • **
  • Beiträge: 21
  • Man ist nie zu alt neue Dummheiten zu begehen...
Antw:Emailversand
« Antwort #29 am: Mai 10, 2020, 20:07:09 Nachmittag »
Hallo zusammen,

sicher hatte schon jemand diese Idee - ich schreibe es trotzdem kurz:

Da ich via Web.de nicht weiter kommen kann, bis ggf. eine neue OS Ahilfe schafft, habe ich mir eine kostenlose E-Mail bei T-Online eingerichtet. Die Parameter nutzt die E4 nun zum Versenden - Empfänger ist meine Web.de-Adresse.
Funktioniert einwandfrei (zumindest seit Einrichtung).

Viele Grüße und noch einen schönen Restsonntag
Erste Gehversuche mit der EasyE4 - nachdem ich jahrelang auf der Schneider/Telemecanique TSX-Micro programmiert habe....