Autor Thema: ERROR  (Gelesen 358 mal)

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
ERROR
« am: April 23, 2021, 10:40:17 Vormittag »
Hallo ihr Profis,
meine easy-E4 streikt! Das Display ist rot und zeigt "ERROR". Nach einem Neustart funktionierte sie wieder, aber jetzt tut sie es nicht mehr. Nachdem Neustart steht dort für ca. 1 Minute "waiting", dann kommt rot "ERROR".
Ich habe das Handbuch schon durch, aber nichts gefunden.
Kann mir jemand Tipps geben?
Gruß
Werner

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1775
  • Jürgen
Antw:ERROR
« Antwort #1 am: April 23, 2021, 11:05:42 Vormittag »
Hallo werener,

hast du mal auf Werkeinstellung zurückgesetzt?
https://easy-forum.net/index.php?action=dlattach;topic=8330.0;attach=9419;image
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
Antw:ERROR
« Antwort #2 am: April 23, 2021, 11:10:16 Vormittag »
Danke Jürgen, werde ich gleich mal versuchen.
Gruß
Werner

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
Antw:ERROR
« Antwort #3 am: April 23, 2021, 11:25:41 Vormittag »
Leider hat es nichts gebracht.  :'(
Die easy reagiert gar nicht darauf, sondern verhält sich immer gleich nach dem Einschalten: "waiting" >> "error".
Hat noch jemand eine Idee?
Gruß
Werner
« Letzte Änderung: April 23, 2021, 13:06:42 Nachmittag von werner_1 »

Offline CiesleRa

  • Full Member
  • ***
  • Beiträge: 163
  • easyE4 for President
Antw:ERROR
« Antwort #4 am: April 23, 2021, 11:54:27 Vormittag »
Hallo Werner,
die Meldung "waiting" kommt normalerweise nur, wenn auf der SD-Karte eine Firmware zu finden ist und ein Update läuft.
Ist eine Datei mit der Endung *.fw auf der Karte?

Gruß Ralf
Alle von mir bereitgestellten Programme sind reine Beispielprojekte. Die Verwendung erfolgt auf eigene Gefahr. Jegliche Haftung ist ausgeschlossen.

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
Antw:ERROR
« Antwort #5 am: April 23, 2021, 13:03:43 Nachmittag »
Nein, ob mit oder ohne Karte, die Meldung kommt jetzt immer für ca. 1 min; dann kommt "error"

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1775
  • Jürgen
Antw:ERROR
« Antwort #6 am: April 23, 2021, 13:15:24 Nachmittag »
Hallo Werner,
versuche mal ein neues Firmware Update
Wenn die Easy schon darauf wartet, versuche ihr die Firmware zu geben
« Letzte Änderung: April 23, 2021, 13:28:24 Nachmittag von Juergen »
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
Antw:ERROR
« Antwort #7 am: April 23, 2021, 16:22:47 Nachmittag »
Hallo,
leider war auch das nicht von Erfolg gekrönt. Beim Einschalten der Versorgungsspannung blinken die LEDs der Erweiterungsbaugruppen kurz auf. Die easy macht einfach nichts: 1 min "waiting" >> rot "error".
Ich hoffe, dass noch einer eine Idee hat.
Gruß
Werner
« Letzte Änderung: April 23, 2021, 16:30:59 Nachmittag von werner_1 »

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1775
  • Jürgen
Antw:ERROR
« Antwort #8 am: April 23, 2021, 19:06:25 Nachmittag »
Erweiterungen abklemmen und nur die Easy alleine testen.
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
Antw:ERROR
« Antwort #9 am: April 24, 2021, 17:49:24 Nachmittag »
Ohne Erweiterungen war es das gleiche Bild.

Ich habe dann heute Morgen die Spannung wieder eingeschaltet und - siehe da - die easy startete ganz normal und läuft jetzt. Mal sehen, wie lange.

Offline werner_1

  • Jr. Member
  • **
  • Beiträge: 73
ERROR gelöst
« Antwort #10 am: April 29, 2021, 17:53:33 Nachmittag »
Ein kurzes Update. Der Fehler ist gefunden. Im 24V-Netz gab es einen zeitweiligen Kurzschluss/Überlast, sodass die Spannung auf <10V einbrach.
Die easy läuft wieder.  ;D
Gruß
Werner

Offline Juergen

  • easy god
  • *****
  • Beiträge: 1775
  • Jürgen
Antw:ERROR
« Antwort #11 am: April 29, 2021, 18:32:10 Nachmittag »
Danke Werner für die Rückmeldung :)

Leider habe ich für die Easy keine Beschreibung für die Fehlermeldung gefunden.
Wäre schön, wenn diese im Handbuch stehen würde
Mit freundlichem Gruß Juergen


Alle Programme sind nur Beispiele und Selber zu Testen.
Geprüft wurde nur in der Simulation der Software oder mit Simulator am Schreibtisch. Die Beispiele sind mit Sicherheitsschaltungen zu ergänzen.

Offline Peterfido

  • Newbie
  • *
  • Beiträge: 5
Antw:ERROR
« Antwort #12 am: April 29, 2021, 21:55:06 Nachmittag »
Ich nutze nach den Netzteilen immer noch Sicherungen. Wenn dann ein Fehler in Form von zu hoher Stromaufnahme in einem Kreis ist, löst die Sicherung aus und der Rest läuft weiter.